Hello There, Guest!  LoginRegister
Welcome to the former forums for DidYouKnowGaming?! In March of 2013, VGFacts was launched and this community was merged into the new forums there. These forums were originally taken offline at that time but I brought them back as an archive while transferring sites to the new server. Registrations and all interaction (posting, editing, moderation, etc.) are disabled but everything can still be read. If you're interested in joining the community, head on over to https://www.vgfacts.com/forums/ and join there but I've always thought it was important to preserve a site's roots so these forums will forever be available in this read-only state. Enjoy!
-Petie

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Did I find a bug?
Author Message
Nuudoru Offline
Neckbearded Admin
*******

Posts: 1,013
Joined: Jun 2012
Reputation: 14
Thanks: 29
Given 230 thank(s) in 176 post(s)
Post: #1
Did I find a bug?
I can't reply to a thread. Something weird is going on.


Attached File(s) Thumbnail(s)
   
06-28-2012 07:32 AM
Find all posts by this user Quote this message in a reply
DidYouKnowGaming Offline
Administrator
*******

Posts: 358
Joined: Jun 2012
Reputation: 23
Thanks: 177
Given 156 thank(s) in 100 post(s)
Post: #2
RE: Did I find a bug?
It's a text limit. Just remove the subject.
06-28-2012 07:42 AM
Find all posts by this user Quote this message in a reply
Nuudoru Offline
Neckbearded Admin
*******

Posts: 1,013
Joined: Jun 2012
Reputation: 14
Thanks: 29
Given 230 thank(s) in 176 post(s)
Post: #3
RE: Did I find a bug?
(06-28-2012 07:42 AM)DidYouKnowGaming Wrote:  It's a text limit. Just remove the subject.

That didn't work out for me.
06-28-2012 07:44 AM
Find all posts by this user Quote this message in a reply
Mr.Katana Offline
Two Tickets to Paradise
****

Posts: 536
Joined: Jun 2012
Reputation: 4
Thanks: 16
Given 82 thank(s) in 71 post(s)
Post: #4
RE: Did I find a bug?
Yeah same here on the same thread.
06-28-2012 07:45 AM
Find all posts by this user Quote this message in a reply
DidYouKnowGaming Offline
Administrator
*******

Posts: 358
Joined: Jun 2012
Reputation: 23
Thanks: 177
Given 156 thank(s) in 100 post(s)
Post: #5
RE: Did I find a bug?
I'll look into it.
06-28-2012 07:56 AM
Find all posts by this user Quote this message in a reply
DidYouKnowGaming Offline
Administrator
*******

Posts: 358
Joined: Jun 2012
Reputation: 23
Thanks: 177
Given 156 thank(s) in 100 post(s)
Post: #6
RE: Did I find a bug?
Try it now.
06-28-2012 08:06 AM
Find all posts by this user Quote this message in a reply
Mr.Katana Offline
Two Tickets to Paradise
****

Posts: 536
Joined: Jun 2012
Reputation: 4
Thanks: 16
Given 82 thank(s) in 71 post(s)
Post: #7
RE: Did I find a bug?
Works now. Thanks!
06-28-2012 08:12 AM
Find all posts by this user Quote this message in a reply
Slam Offline
Member
***

Posts: 50
Joined: Jun 2012
Reputation: 0
Thanks: 1
Given 6 thank(s) in 3 post(s)
Post: #8
RE: Did I find a bug?
It happened to me, I just put a "." in the subject. I guess thats cause the subject, with the "RE:" exceeds the limit of 85 characters
06-28-2012 08:30 AM
Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)