Hello There, Guest!  LoginRegister
Welcome to the former forums for DidYouKnowGaming?! In March of 2013, VGFacts was launched and this community was merged into the new forums there. These forums were originally taken offline at that time but I brought them back as an archive while transferring sites to the new server. Registrations and all interaction (posting, editing, moderation, etc.) are disabled but everything can still be read. If you're interested in joining the community, head on over to https://www.vgfacts.com/forums/ and join there but I've always thought it was important to preserve a site's roots so these forums will forever be available in this read-only state. Enjoy!
-Petie

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
000webhost
Author Message
Face Offline
Grinder Of Kerbs
***

Posts: 52
Joined: Jul 2012
Reputation: 1
Thanks: 2
Given 4 thank(s) in 3 post(s)
Post: #1
000webhost
Has anyone here ever used 000webhost? to create a MyBB forum?

I used FileZilla to add the Upload folder to my domain, but when I'm done transferring the files to my domain, when I put down "mydomain.site40.net/install/" like I should, it says "error404" in the domain.

It then takes me to 000webhost instead of the install section of my domain.

Can anyone help me here? I did create a MySQL database.
08-21-2012 04:12 AM
Visit this user's website Find all posts by this user Quote this message in a reply
SERIOUSLY THOUGH Offline
Solo Diver
******

Posts: 2,154
Joined: Jul 2012
Reputation: 35
Thanks: 35
Given 689 thank(s) in 484 post(s)
Post: #2
RE: 000webhost
(08-21-2012 04:12 AM)Face Wrote:  Has anyone here ever used 000webhost? to create a MyBB forum?

I used FileZilla to add the Upload folder to my domain, but when I'm done transferring the files to my domain, when I put down "mydomain.site40.net/install/" like I should, it says "error404" in the domain.

It then takes me to 000webhost instead of the install section of my domain.

Can anyone help me here? I did create a MySQL database.

You may want to PM DYKG. He organised this forum so he may know what's up.
08-21-2012 09:36 PM
Find all posts by this user Quote this message in a reply
PokéCardFacts Offline
Junior Member
**

Posts: 3
Joined: Aug 2012
Reputation: 0
Thanks: 0
Given 0 thank(s) in 0 post(s)
Post: #3
RE: 000webhost
I guess you did upload it in the folder where a fille is located with the name: DO NOT UPLOAD FILES HERE. I had the same.
08-23-2012 03:23 AM
Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)