The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 802 - File: showthread.php PHP 7.2.31 (Linux)
File Line Function
/showthread.php 802 errorHandler->error



Hello There, Guest!  LoginRegister
Welcome to the former forums for DidYouKnowGaming?! In March of 2013, VGFacts was launched and this community was merged into the new forums there. These forums were originally taken offline at that time but I brought them back as an archive while transferring sites to the new server. Registrations and all interaction (posting, editing, moderation, etc.) are disabled but everything can still be read. If you're interested in joining the community, head on over to https://www.vgfacts.com/forums/ and join there but I've always thought it was important to preserve a site's roots so these forums will forever be available in this read-only state. Enjoy!
-Petie

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
HD TV not showing in HD
Author Message
agentkuo Offline
Senior Member
****

Posts: 268
Joined: Aug 2012
Reputation: 1
Thanks: 0
Given 50 thank(s) in 36 post(s)
Post: #1
HD TV not showing in HD
That's the short explanation.

Here's the situation:

I recently bought a HD, 1080p, 40", Sony Bravia TV along with 2 HDMI cables.

My cable provider is AT&T U-Verse (just to clarify).

I connected the cable box to the TV with the HDMI cable.
I also connected my PS3 to the TV with the other HDMI cable.

The PS3 seems to be showing up in clear HD.
The cable, on the other hand, is not showing up in HD, it shows blurr, and clearly isn't in HD.

And yes, I am viewing HD channels, yes it's live (not re-runs originally recorded in SD or anything like that.)

The aspect ratio setting on the cable box is correct (set to 1080p).

The menus for U-Verse seem to be showing up relatively clear (Not sure if it's just because of the size of the TV or if it's showing in HD).

So does anyone have any idea what might be the problem?

I'm sure I could just call AT&T and deal with their bullshit to resolve the issue, but maybe someone here can help me so I don't have to.
(This post was last modified: 08-24-2012 11:53 AM by agentkuo.)
08-24-2012 11:52 AM
Find all posts by this user Quote this message in a reply
Post Reply 


Messages In This Thread
HD TV not showing in HD - agentkuo - 08-24-2012 11:52 AM
RE: HD TV not showing in HD - agentkuo - 08-27-2012, 05:35 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)